Java puede ser vulnerable, pero se sigue necesitando

Ver el tema anterior Ver el tema siguiente Ir abajo

Java puede ser vulnerable, pero se sigue necesitando

Mensaje por Notiforo el Vie Feb 01, 2013 8:36 am

Recordando el mes pasado, o mejor dicho, hace unos días, se difundía en internet, especialmente en los sitios especializados en el tema de la seguridad informática, la noticia respecto a las vulnerabilidades de Java que estaban en aquel momento siendo explotadas en una proporción de calidad (calidad en el sentido de la eficacia del trabajo contra Java) superior a lo usual.

Pues bien, una de esas partes que alzó la voz de alarma por esta situación fue el conocido foro de seguridad informática forospyware, donde en una noticia publicada por su propio fundador, Marcelo Rivero, dijo refiriéndose a Java que [Tienes que estar registrado y conectado para ver este vínculo] (Java sigue siendo un queso Gruyere), motivado por la considerable cantidad de agujeros que tiene el software.

También quisiera compartirles un gráfica desde el mismo foro para que vean que las vulnerabilidades de Java son serias:



Hay que mencionar que aunque la gráfica de pastel que ven se publicó en forospyware, la empresa que hace el estudio es una empresa independiente a forospyware. Se trata de Kaspersky, como pueden apreciar.

Bien, hasta aquí podríamos decir que no quedan mayores dudas sobre el problema que representa Java en el ámbito de la seguridad, y como ven no lo digo yo (o cualquiera), es lo que dicen expertos en la materia.

Lo interesante de todo esto es que Marcelo Rivero, por ejemplo, recomienda desinstalación de Java, o cuando menos su bloqueo en navegadores. Pero se entiende que eso lo hacen más por un compromiso con sus usuarios (brindar información objetiva) que por conveniencia.

Cualquiera podría pensar, si no está bien documentado, que sitios como Infospyware o Kaspersky, tienen alguna campana contra Java, pero en realidad muchos de esos sitios dependen de Java.

Me llamo la atención el asunto, porque hace poco fui al foro de Infospyware, forospyware, a registrarme, y estando en la página de registro me encuentro con que para poder hacerlo necesitaba tener Java instalado o activado en el navegador. Una parte del proceso dependía de resolver un puzle que solo se visualizaba usando Java.

Así que el software de Oracle puede ser el más vulnerable de todos, pero también es uno de los más necesitados. Internet sigue dependiendo de Java, como resultado tenemos que una buena navegación cuesta tener menos seguridad, o correr más riesgos.

En este asunto voy a colegiar con la frase de Benjamín Franklin que dice "Aquellos que cederían la libertad esencial para adquirir una pequeña seguridad temporal, no merecen ni libertad ni seguridad"

No me voy a privar de los sitios que me gustan por muy vulnerable que sea Java. La cuestión es ser selectivos y precavidos. Después de todo aunque sea menos probable, el malware puede entrar por muchos otros lados y no solo por Java.
avatar
Notiforo
Admin
Admin

Mensajes : 186
Puntos : 1082
Reputación : 10
Fecha de inscripción : 31/12/2012

Ver perfil de usuario http://seorimicuaro.forosactivos.net/

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.